Apple Watch Conversion


#1

I have been using the Apple Watch when I am outside and the steps are not converting. I already tried everything. Having the phone inside the stroller while I go for a walk, the other time I shut down the phone, I hard quit and I today I left the app open inside the house and I went walk outside but none of my steps are converting. What am I missing here? It’s not only once but it’s happening several times. How should I use the app on my phone because I did try to leave my phone alone and I am still not getting any conversion between the phone and Apple Watch.

I sent email to sweatcoins and they sent me an automated reply asking me to try few things and if doesn’t work, I need to reply with my username so they can take a closer look. I did respond and I got the same automated email. Not even a change, it’s very frustrating because not only my phone does appropriate counting as the health app, and my Apple Watch doesn’t transfer the points. I am getting really frustrated with it.


#2

I also took a print screen of my workout inside the activity app from my watch with all the sweatcoins workout and sent to them. All the Sweatcoins workout disappeared after I sent the email. At least I still have the screen shot but I don’t have inside the app saying that I did these workout anymore.


#3

Hey guys, do you start and finish the workout on your watch inside our app? Oleg


#4

Before I couldn’t remember which version, steps were converted, when I was walking or running outside with Apple Watch only without iPhone.

However, after xxx version, it was not working, if you are walking or running outside with Apple Watch but without iPhone.

So now I go out with Apple Watch and iPhone together, I can say all steps converted well.
This is my case, just FYI.

Thank you,
Leochung


#5

I leave the phone inside the house and when I get outside I turn on the app on my watch and go for my walk. I finish the walk when I’m close to my phone. I get home, open the app on my phone and I click end on my watch, then it says that it will let me when it converts and I click done, but I am not seeing transfer the steps from the watch to the phone. I don’t know if it matters but I have Apple Watch 5 and IPhone XS. I deleted the app both from the watch and the phone and installed again and I am not seeing it transfer. I want to understand what I am doing wrong and how can I fix this.