Come join the Warrior group on sweatcoin!


#21

@ChrisUK… Nope, still the same issue… Link still sets up your own group


#22

Clean ReInstall and same problem.
@ChrisUK


#23

Anybody there???.. Is this issue sorted yet?


#24

apologies for this weird issue

hopefully that fixes it


#25

@ChrisUK… I’m afraid not, it still sets up my own personal group


#27

This could be interesting then… I posted an invite to my group on Twitter this mornin :rofl:


#28

Hi, I’m Victoria! I’m 26, a wife, and mother of 2! Come step with me!!!


#29

Still waiting for the Sweatcoins devs to fix the personal group creator.


#30

so many cool things they seem to have removed ;c


#31

I was finally able to rejoin the group. Seems like they fixed it!


#32

@ISh98 how? I dont even have a groups tab or something like that… and the link just leads me to an invite which, when clicked, leads me to the sweatcoin download


#33

I clicked at the other invite link. Seems like the original one got broken.

And yes, it took me to the download page too


#34

nothing happens. leads me to the download but even if I click open… no group or anything like that


#35

Strange… Maybe it depends on the app version and the browser you use.

Try checking if your app is up to date, restarting the phone and trying other links.

I am using an Android, so it may be different for an iPhone


#36

im using android as well and used chrome. if the google playstore isnt lying to me… the app is up-to-date.


#37

firefox did the trick

now my “friends” tab looks completely different haha.
I didnt have the groups section before and followers + following as its own section… weird


#38

Great to hear! Chrome has been doing trouble these years indeed and not only with Sweatcoin :joy:


#39

@CastorZuse this, was supposed to be fixed 6 months ago…