Conversion problems


#1

I walked over 21,000 steps yesterday, yet only about 300 of those steps were converted. I walked a mixture of outside and inside steps, but I’ve done this countless times throughout my time using this app with no problem - in fact, it’s commonplace for me to do it, which is confusing. I have my GPS set to ALWAYS, I walk at a normal-fast pace, so I’m not sure why my steps weren’t converted. I have a friend who I invited to join and her steps were converted normally - she even maxed out because we walked together, but I only received 0.17 Sweatcoins…is there anyone who can shed some light into this problem? I took a screenshot after walking over 20,000 steps to prove my steps, along with the conversion of 0.15 sweatcoins…


#2

Try to set your GPS on “never” and then again on “always”. Sometimes this wil work. You can also try to delete the app and reinstall again. If that’s not working either check this topic: DO NOT alter your phone's date or time!

If that’s all not fixing your problem, just wait for tomorrow. There will be a huge update of the app. I think after that most problems will be solved.
Hope this will help you out!


#3

Something similar happened to me yesterday, yet not to such extent. I walked about 12000 steps and 3000 steps were counted. However, I am a participant in the trial of the new algorithm which is not out yet, so if you are too, that’s totally normal since that algorithm is not stable yet, otherwise, try the tips suggested above by @Arwout , and then send an email to [email protected] if none of that worked.