Conversion rate's gone Cuckoo again! And I'm giving up on the Boost feature


#1

With the disappearance of the £1000/$1000 reward, I downgraded from TroubleMaker back to Breaker

And promptly had a few weeks of illness which meant almost no steps logged

Back to it this week, and conversions have gone to pot again

On Tuesday I had 25,675 steps, which gave me 4.22 coins for 4,432 approved steps

Monday (25,789 steps), Wednesday (31,724) and Thursday (25,988) seemed to be OK

Today I’ve got 27,643 steps, which have given me just 1.77 coins for 1,864 approved steps.

Co-incidence that I’ve started having problems again only AFTER I stopped paying real money to use the App?

And I’m also having problems with the 2x Boost…

Whilst it’s tracking for 20 minutes my phone loses about 3% of the battery power

And then it loses between another 3% and 5% whilst it struggles to analyse and convert the steps - which can take longer than it takes to convert 20k steps in an evening !!

Today it didn’t even manage to analyse/convert them despite me accidentally leaving my phone connected to data all day because I got side-tracked whilst waiting for it to process the data (I normally connect, watch for it to convert them, and then disconnect until I get home and can use WiFi).

And all the while my phone gets HOT!

I really don’t think I’ll be using it again.


#2

@cw18 that’s a shame, it seemed the glitches had(almost) stopped. I too had many months of non conversions and issues, but lately, all been well(touch wood) you’re so close to getting a big prize, (although not the 1k sadly) get there, get something from it and then see how it goes. Its rather nice to think we can get rewarded for just walking, as we both do on a regular basis, but I totally get yours and others frustrations. On the complaints front, I’ve found them to be totally unapologetic and never help, truly a terrible customer services department


#3

So what is it about Tuesdays???

Last Tuesday the app showed I had 25,675 steps but only approved 4,432 giving me 4.22 coins

Today the app shows me with 28,446 steps - and has approved a spectacular 1,445 giving me 1.37 coins :face_with_symbols_over_mouth:


And now it’s Saturday. 22,534 steps recorded. 1,709 approved, giving 1.62 coins.

There is DEFINITELY a serious glitch in the system somewhere.

Let’s see what next week brings…


The system definitely has a thing about Tuesdays…

Today (22nd Sept) I show 28,292 steps. It’s approved just 6,332 of them, meaning I’ve earned just 6.01 coins.


It may be Thursday (23rd), but the app isn’t playing ball again…

29,024 steps recorded, 5,537 steps approved, 5.26 coins given.

@emma @ashton


#4

Sorry you’re experiencing issues here!
What’s your username please? We’ll take a look into your account asap!


#5

My username is @cheryl117170


#6

Saturday (25th)

26,845 steps recorded
6,586 approved
6.25 coins added to account


#7

Sorry for the issues! Could you please provide your username once more please? :slight_smile:


#8

On my profile page it says @cheryl117170 at the top of the screen

29,984 steps recorded today
4,085 approved
3.88 coins

However, I think I’ve seen something the last few have had in common - and if that’s the problem I can ‘fix’ it at my end. Going to try something for the next week to see if I get the conversions I’m expecting.

Will report back this time next week if I’m right - or sooner if not.


#9

Hey! Could you let us know which method you’re using, and if it helps your conversion?
We’ll be able to test it for more permanent solutions to conversion issues :smile:


#10

@Emma @Ashton

So I’m going to try and explain my thoughts and what I’ve been trying. In the main it seems to have sorted the problem, although I do have a couple of anomalies.

Up until last week I’d come home from work, connect to WiFi, open Sweatcoin, collect bonuses whilst conversion was running, then disconnect from WiFi as soon as I saw I had the maximum 20 coins (or it had none left to process). If I checked Sweatcoin first thing in a morning (not often) it always said there were only a dozen or so steps to process, which were the steps taken from my bedroom to my living room. Some days it hardly converted any steps - see table (Note: As I can’t see the historic step count through Sweatcoin I quote the figure given by a pedometer app I run alongside Sweatcoin and can easily get that data from - when I’ve compared on the day I don’t recall ever seeing a discrepancy of more than 3.)

Looking through my data I suddenly realised it was going wrong following a day that gave me 20 coins with steps to spare. Looked closer at the figures and realised that the days I was getting a very, very poor rate, the approved steps often corresponded closely to the steps I’d left unprocessed the previous day (and were always less than that figure). There are a few anomalies to that, but there have been a few days in my time of using Sweatcoin where I left it whilst making tea or doing some other task so it processed everything - I suspect 9th and 16th were two such days, meaning there was nothing left. I have no idea why the conversion on 19th was so bad though…

So since 29th September I’ve left my phone connected to the WiFi until it says there are no more steps to process - and if it stops processing with some still left I force the conversion. And (with two exceptions) my conversion has started to work more in line with my expectations. I’ll be monitoring closely for another week or so to see if this carries on. See table

I can only assume that on 1st and 3rd I wandered around the house for a while carrying my phone after I converted down to a zero remaining count. Had a major freak-out for only getting 2 steps accepted on Sunday, having walked the virtual London Marathon and clocked up almost 62,000 steps :face_with_symbols_over_mouth: I realised I wouldn’t have got more than 20, but I expected those…

Still not happy with the conversion on some days though. Today I’ve over 4,300 steps more than yesterday, yet only 100 more were approved.

So it looks like there’s a bug in your app somewhere that doesn’t totally wipe any remaining step count from the previous day - even though opening the app before getting out of the bed would show zero steps to process.


#11

Mines been acting up too the last couple of days, plus I’m only getting half the bonus on my bonus 20 minute section too.
No help from customer services, as usual. Last time this happened, I lost a whole month, then one day, it all went back on again.


#12

It’s mad isn’t it.

I’m getting a new phone next week (Samsung) after accidentally letting my current one (Motorola) have a brief swim on Wednesday evening (camera and power button no longer work!).

I know I have issues with another app on my phone that very few people seem to suffer with, but not many others seem to use Motorola and I’ve not seen similar issues being reported by Samsung users. So it’ll be interesting to see if it makes any difference with Sweatcoin (and whether I can start using the Boost without draining and overheating my battery).


#13

I had a very old Motorola, and they said that was the cause of my problems, not the App!
I’ve a Huawei now, it seemed to be better for 3 months, but the same gremlins are coming back. And what help do I get… Nadda, zip, zilcho…
Hope you’re doing OK at work too😉


#14

3rd day of issues. 20k in steps to equal less than 3 Sweatcoins. Wished I hadn’t downloaded the latest issue of the App😕 As all I’ve had is lost coins. Customer services say…
All the usual, check settings blah blah blah…


#15

On Thursday I registered 28,253 steps - and not a single one got approved !!!


#16

Noticing a pattern here Admins. @Emma @Ashton @Oleg
Utterley horrendous way to treat your customers


#17

Totally agree. It is crap the way we get treated.


#18

I just made a [BUG] thread related to that issue.

Whoever is experiencing this annoying problem, write about it there with screenshots of Google Fit (Or other connectable app with SWC) and Sweatcoin.

We’ve got to work together and show this as a major problem


#19

@ISh98 I’ve reported it to The Creators, for the past three days. But as with previous experiences, nothing ever gets done. You give them screen shots, explain the settings are fine etc etc. But nothing happens, no coins reimbursed and never an apology


#20

To all those that are running the latest version of the app was your conversion ok before u updated? If yes why don’t u delete the latest version and go back to the one that is converting best for u? I’m currently running version 37.0 and it seems ok conversion, I’m in uk and using Samsung s9. All the old versions of the app are available to download on apk. Had my my fair share of problems too with conversion etc and I’ve been using the app since march 2018, not far off 20k earned coins aswell lol.