Daily x2 boost not registering


#1

Hi @Ashton & co
Im getting the analising.
Not calculating
I’ve also noticed via the insights a lot of blank days.
Could you please look into.
Regards Kevin


#2

Also @Emma
Could you please look at the bonus problem I had yesterday?
It’s happened several times, it gets stuck analysing.
Also the issue of blank days in the insight section.
Sorry for the previous message, I had problems writing it (keyboad).
Regards Kevin


#3

I have this problem too - the number of times i’ve done a long run (10-15km) and starting by activating the daily 2x boost - only to find afterwards its hanging/stuck and gives me nothing is RIDICULOUS - happened on at least 30 occasions.

I have complained about this before, but as a customer who has a paid Troublemaker subscription, I expect someone to at least look at my query


#4

It’s so frustrating, I appreciate the guys from sc are constantly working on app updates & improvements but when it doesn’t work properly it’s so annoying, it would go a long way in my book even if someone acknowledged there is a problem & they’re looking at it, but radio silence is even more frustrating!


#5

Just wondering, are either of you guys running using an Apple Watch to collect steps?

It may not be the case for either of you but I had a similar issue and it turned out that I was stopping the activity on my Apple Watch before opening the sweatcoin up on the phone and waiting for the server to update. It turns out that the daily boost steps can only be taken from the phone and not just from the Apple Watch. If you are carrying both and one of the two updates through the server, if a set of data for the same period is sent for verification, it would likely be rejected as a duplicate.

I hope that made sense. I don’t know if that will help, it is just a suggestion in case it might be caused by a similar scenario.

good luck and Happy Sweatcoinin’ :sunglasses::+1:t4:


#6

Hi @Phatt.One
Thanks for trying to help,
Sadly I’m using Android which seems like IPhones weird uncle nobody likes as far a SC is concerned.
Hopefully your advice will help others though!
Cheers! :+1::+1:


#7

I have the same problem on my Mi 9. Boost is Analyzing in a loop and at the next day it is gone and I got no coins for walking.


#8

Get used to it mate, the app is far from perfect.
Others are having same issue but nobody has a fix.
It’s free & you might find something worth aiming for as a goal
Just use it as a form of motivation imo.


#9

That’s the best thing you can do, at least for now


#10

Hey guys - I’m talking with the team soon about the Insight issue, if you’ve had this issue could you please reply with screenshots and your username / device you’re using?

Thank you!


#11

Hi @Ashton
My user name is as above.
I can show the dates from when it originally happened but not it actually happening.
I also have shots of the steps missing from insights section.


#12

If it happens again I’ll take a photo.
Cheers


#13

Thank you :slight_smile: I’ll pass it along to the devs soon!


#14

Hi @Ashton,
I’ve had a reply from Julia at SC.
All resolved apparently with an update.
Thanks for your help! :+1::+1:

Regards Kevin


#15

There is a huge bug in the app. It happened 3th time to me. Boost not registering, Keep rolling at analyzing.


#16

@Tun16
To be fair, this screenshot is of an outdated version of the app. Perhaps updating to the latest version may help.


#17

@Phatt.One It looks like it is the last version and the issue keeps rolling. I am also a IT person, I can see a bug here, sorry to tell you. The day is almost over here, I hope it will be fine after 12.

@Ashton Would you like to check what is going on? Thank you all.


#18

It could be that you don’t have the revised boost feature in your app. The latest app store version is 72. Yes, you will find there are a lot of people that are IT people on the forum. Sorrry to tell you that many of these IT people are actually trying to help.

As this is an issue that has cropped up a few times with the original boost system, there are resolutions that are known to have helped others overcome this issue. I would offer further suggestion myself but judging by your response, it would appear you are of the opinion that already know all there is to know about these things so I’m sure you will have all these problems fixed within moments


#19

Looks familiar, are you using Android?
I do & it’s worked fine since an update.
Double check play store :man_shrugging:
I know that’s obvious but it worked for me!


#20

@kevinthomas927506 Great to know that it got fixed in update and that it’s up and running properly for you again… no pun intended :man_facepalming: