Force send not working


Hi all,

My app is counting my steps but if I force send them or have them automatically sent at the end of the day, it doesn’t convert them. Is anyone else having this issue?



@Munzer have they still not fixed it?


@Arwout today and for the first time in 2 weeks my steps started to be converted to SWCs again. Yesterday, I messaged the CEO (Oleg) and he told me that it could be caused by me changing my phone’s date several times (which I did) and that confused the algorithm by storing “future steps” in the database associated with my account. I asked him to fix this if possible but he didn’t reply yet, so I’m not sure if they actually fixed it or it’s automatically fixed (It could also be temporally fixed). I will keep tracking my app’s performance and post about what I get once I have enough information :smile:


Ahh good to hear it’s working again. It looks like more people have this problem recently.


Thank you @Arwout :smiley: The algorithm seems to be very sensitive for a ton of details that are not totally clear for us. That’s why many people are having different issues I think.


I’m having a separate issue (or maybe it is releated?) that I believe only started after the latest update. I’ve noticed it since the day before yesterday.

On the “Earned Today” screen it will count my steps. However, when I check “Info” to the right of the Sweatcoins converted, it doesn’t appear to be counting properly (or at all). I’ve tried restarting the app before walking outside and I thought that worked, but it didn’t count my steps properly today (only counted about half).

It’s frustrating to go outside and not have anything counted, especially is it’s getting colder and raining a lot momentarily.

Anyone have any tips as to what to do? Like I said, it seems to be counting them and not counting them. Force sending works though. But Auto Send wouldn’t explain why it’s not counting my steps on the Info screen but counting them generally. It’s weird.


I’m a little confused about what’s being counted and what’s not. Could you please take screenshots for both screens where counting doesn’t match?


Here are the two pictures. In the first picture, you see my total steps, outlined in red.

In the second picture, you see how many steps have yet to be sent, but near as I can tell, this isn’t always increasing despite me walking outdoors. Sometimes it seems to work, other times it doesn’t.

Like I said, only started happening in the last few days and all that I’ve changed since then is updated the App.

EDITED: I restarted my phone (forgot to do that, 101 Problem-Solving) and everything appears to be working normally now. Just in case anyone else is having thiis issue.


Glad to hear that ! My issue seems to be solved too :smiley:

Steps not receiving