Muting Push Notifications


#1

I got tired of notifications that remind me to keep Sweatcoin opened in the backgroud. I always force quit the app when I get home as it currently doesn’t calculate indoor steps and I want to save battery.

I tried switching the Push Notifications slider in the app settings multiple times, but both reminders for Daily Bonus and Force Quitting app still come. The only way to block them is to disable notifications through iPhone settings, but I believe that you should fix the slider in the app as it currently doesn’t have any affect.


#2

Perhaps not Sweatcoin, but your iPhone is the problem here. I heard some people who had the same problem with other apps, not just Sweatcoin. Maybe it’s because of a bug in the IOS operating system.

You could try this:
• Check if your iPhone is up-to-date. If not, update your iPhone
• Delete Sweatcoin and reinstall it
• Turn off Sweatcoin notifications
• Turn off Preview notifications
• Restart your iPhone

Let me know if it works!


#3

Thank you for answering! I think that you didn’t understand me well. So, I can normally mute notifications from iPhone settings, but slider in Sweatcoin app for turning off doesn’t work.


#4

That’s very weird. Sorry but I don’t no how to help you with that. :sweat_smile: