New phone not counting steps (0 steps after I changed phones)


#1

Hello, I recently got a new phone and ever since the day I switched phones, my new phone has been recording 0 steps for over a week now. Keep in mind I did uninstall the app on the old phone and was able to sign in on this new one.
I enabled always allow location and everything that requires access is enabled. I’m not sure how else to fix it.

I even reinstalled on the old phone and turned off all access then uninstalled it and put it back again onto the new phone while enabling access. Some help would be appreciated. Thank you.


#2

If it was working on your old phone and you are able to sign into your account, it may be a problem with the gps in your new phone. Does Google maps work? Or Apple Health? (Or if you have an Android, whatever Health app used to count your steps)


#3

Thanks for your response. I checked all the settings and they are the same. Location and health is on and access is given. The app has also been uninstalled on the other phone so that this phone has the main access. I’ve tried everything possible.
Contacted support but no one responded. I’m not sure what else I need to do.


#4

But on Apple Health, is it counting your steps? Not a support person, just tryin to think of what it may be.


#5

Yes it’s counting my steps also on Apple health.


#6

I fixed it. Turns out there was another motion and fitness setting where sweatcoin had access but health didn’t. My steps have updated but I didn’t get the coins for those days anyway. But it’s fixed now.
Thank you