No swc converted


#1

Morning - I’ve seen a few answers to this problem but can’t find anything on my phone to fix them. It’s a Mi. I have steps on every day for a month or so that haven’t been converting (I assumed they had but my daughter said it wasn’t working for her, checked mine and they are not on). I’ve tried some of the things suggested by they aren’t working. Have I now lost all those steps? :frowning:
Samantha.


#2

yes of course! poor man


#3

Hey! Sorry for the inconvenience :frowning: Have you tried out this tips in the linked post?
Let me know if they help!


#4

Hiyah - yes, I turned off the battery saving mode - but I have lots of steps that won’t convert from other days now. Will they now not convert?There’s nothing there to force conversion like there was before. Thanks for getting back to me - appreciate it. Samantha.


#5

Hi - always keep it updated and it has happened again :frowning: no steps are converting but are registering and booster will turn on but has a total of 0 steps even after counting a couple of thousand. Would really love to have this going again and my old steps converted. I can see them in my history (minus boosted steps).