Not a single step getting converted


#1

Hey Sweatcoin staff

recently (last 3 days) i have had a problem with sweatcoin not even converting a single step, its so frustrating what is happening? i have tried unistalling the app, and checked my settings to verify that everything is set right, but nothing works :frowning:

My SWC Username is Bom92 im running the latest IOS firmware 13.5 and i got an Iphone 10 XS.
and im also using the lastest SWC software (version 46.0)

@Emma @Ashton can u help me with this?




#2

@Ashton @Emma Can u guys help me…


#3

Sorry for the delay - have you tried the steps posted in the linked thread? They usually fix the issue!
If doing those steps hasn’t helped, please ensure your Date and Time Settings are on automatic, then uninstall and reinstall the app. Sometimes it gets a little confused :stuck_out_tongue:


#4

Followed all of the steps nothing worked :frowning: and im still getting 0 steps every day.

i have tried reinstalling the app and followed all of the steps covered by @Emma’s guide nothing works?

please help me…


#5

I have the same issue with the steps not calculating correctly. I’ve done the steps and also sent pictures of my screens and there’s been no help. I walk at least 20,000 steps a day and nothing is being converted yet, I’m being charged for the Breaker level. Come to think of it, it seems that when I started doing 20,000 plus steps a day, it stopped converting the steps. Not happy with this app right now.


#6

It’s ridiculous, it seems if it’s not one thing it’s another. I’m lucky if it counts half my daily steps and it currently isn’t converting any steps at all. I’ve asked for help with problems before and have now realised that every “help” post that is put on here is just a rehash/rewording of the post before. Sometimes it rights itself after a few days to a week but by then the damage to your daily, weekly and monthly averages is done. If you do find anything that works could you let me know what it was to did? Thanks x