Problem to convert steps into Sweatcoins


#1

I’ve just installed Sweatcoin’s app and my steps aren’t converted into Sweatcoins.


#2

I have an IPhone XR. I did all what the app said but it doesn’t work


#3

Can you tell me everything what you’ve done to try to fix the problem? Maybe I can discover something you may didn’t pay attention to.


#4

Yes, I will try to. I installed the app, I entered my name, email adress, I turned up the switches the app asked me to. Then, I walked ~ 2,500 steps, and it didn’t convert into Sweatcoins. The app told me that : > Oops, I can’t to see your HealthKit steps. Tap "Fix settings -> Tap on your avatar (top right) -> Apps -Sweatcoin -> turn on all switches > come back here. I did it but it still doesn’t work.


#5

Your GPS is working fine? And do you’ve the option “Allow location acces” on “always”?


#6

I have the same issue, it is probably because I’ve changed the date and time on my iPhone the day I installed the app, but it’s been a week and nothing changes.
I’ve tried reinstalling the app, restarting my phone and updating to the latest iOS, nothing helps.
Anyone found a solution?