Problem with program activation


#1

Hello there,

I just downloaded the app because a friend told me and i can’t activate it.

I use iPhone 7 plus and i tried to register my phone about 5-6 times with the received SMS because in between i received network error from your side…

Even your page didn’t work and i had to refresh the page few times to open.

Now, after i input my phone i get a message that my account has been disabled due to suspicious activity and to go to see my e-mails but i didn’t received anything… (yes, i looked in the spam too).

Here is a screenshot of the problem.

Thanks in advance for the solution,

Dimitris


#2

Hi Dimitris,

Sorry you’ve run into issues here.

I believe a member of our team have sent you a DM so that we can get a little more information and get to the bottom of this.

Thanks for sharing this…


#3

Hello Emma,

Thanks for the fast reply.

Yes a stuff member has already contacted me through DM and i provide him with the requested information.

I will wait for your solution,

Dimitris,


#4

Hi I have a problem with my app. I’ve walked 10,400 steps but I haven’t even gotten a single sweatcoin. It was the same yesterday, I walked about 6,000 but I only got 0.22 sweatcoins. I also tried to force send the sweatcoins but it said I didn’t have any steps to convert. Can somebody help me please?


#5

So we had a word with our tech team regarding this issue. Please understand that we have fraud detection systems in place to make sure that users aren’t opening several accounts or that any fraudulent activity is taking place.

It seems that your account may have been mistakenly flagged here, which is in turn causing issues when you try and follow through with the registration.

The best advise I can recommend right now would be to wait 24 hours, try uninstalling and then re-installing Sweatcoin, and then letting me know if you run into any additional problems… :slight_smile:


#6

Hey Gabby!

Can you advise what device you’re using? :slight_smile:


#7

Thank you Emma,

I will wait a bit and i will try the steps you mentioned.

If any other error occur i will make a screenshot and i will post it here.

Dimitris,


#8

Great - hope it works okay for you. Just to keep you in the loop - our dev team are currently investigating this in more detail as well :slight_smile:


#9

Hello Emma,

I tried few moments ago to register again and even it succeeded though a new issue has appeared.
Now wherever i open the app, it forced close.

I tried to uninstall and reinstall with the same result… (i tried only once, in order to avoid to get “locked” again).

Any ideas?

As i mentioned in my first post, i have an iPhone 7 Plus.

Dimitris,


#10

Thank you for the update. It seemed we had an issue due to an increase in new users registering between the 16th and 17th, which caused the initial “disabled” message you saw there and possibly this new issue you’ve encountered. Our dev team have confirmed that this should now be fixed, so I’d urge you to give it another try! If the issue persists, please feel free to DM me here, including your phone number/email, and I’ll pass your issue right over to our dev team for further assistance.


#11

Hello Emma,

I tried again to uninstall and reinstall the app and stills force closes.

I can’t find anywhere in my Messages how to DM you, so if it possible, please make a first contact in order to reply with the details that you need (i already give them to Ashton though)

Thank you.


#12

I am having this same problem…everyday I make at least 5000 actual steps outdoors…which is being recorded in sweatcoin and my fitness tracker(so I know it’s not fake steps)…but I’ve never gotten the coins for these steps…the conversation isn’t working…

How to fix this?


#13

@Aari.L sorry, but this post is related with program activation problem, not for problems within the app or steps calculator…

Please create a new thread with your issue.

Thank you,

@Emma i saw a new update at AppStore for the Sweetcoin app even after the update the app still force closes. :frowning:

Dimitris,


#14

Hi @DoSMaN

Once again, I do apologise for this. I have passed along your details to our dev team, who are taking a closer look, but with the long Easter weekend, it may take a little longer than expected. I hope you understand!

I will reach out to you via e-mail when I have some further information for you, and will be happy to credit your Sweatcoin account with some coins on us (once we get everything up and running) for any trouble…

Emma


#15

Hi Emma,

Don’t worry, i have patience over this… :smiley:

As far as i get, the app working on the background since i get notifications, but just wont stay opened and “hangs”.

I will wait after the Easter about any findings…

Have a great Easter.

Dimitris,


#16

Hello @Emma

I hope that you had a great Easter…

I updated the app to the latest version an it stills hangs once it opens…

Though something weird happened when I opened the app after the update…

It asked me again to allow location.

When i did that it loaded and open for 2-3 sec and closed again…

When i went to the settings and disable the location from always to when is used, the app doesn’t close it self but doesn’t allow me to get in due to location restrictions…

Therefore I thing there is a bug in there for iPhone…

Hope it helps…

Dimitris,


#17

Hello i’ve got the same problem of gabby, but i have tried to reinstall the app 3times at differents days but that doesn’t change anything…
The problem starts when i change my phone few weeks ago. Can you help me ?

(Sorry if their is faults but i don’t speak english very well i hope you understand what i say)


#18

Hello @Emma,

As follow up to my previous email, i made an update to the app since there was new version available, but still hangs after it opens.

I uninstalled it again and i installed and it was open without any issue, until i activated the location to always. The moment i gave my permission to the location, hanged and do the same thing again.

So, after this im 100% sure that the hangs has to be with the location.

Keep in mind that all of my other activity apps, use my location without any issues.

Thanks in advance,

Dimitris,


#19

Preformatted textHi Guys, To keep this tidy I will post this here as it is a problem with the application Activation. This is not a problem I am personally experiencing but I have noticed a screenshot posted on the Sweatcoin Warrior Club Discord server and this morning I have received a screenshot from a Spanish user asking for my assistance and advice.

I would imagine this is probably a server-side issue And will probably be rectified before anybody even gets chance to read this post. Having said that, I am not the expert on these things and this is only my opinion. However, if there is a know client-side solution I would be most grateful to know of this so I can relay the message to the relevant users.

Cheers

Phatt.One


#20

Hi @Phatt.One,

Thanks for bringing this to our attention.

It seems that this may be to do with WiFi - would you be able to reach out to that specific user and all, and see if the issue persists when he disconnects his WiFi?

Thanks!