Steps not converting to sweatcoins? Please read!


#22

This is great and all but I did follow instructions and I am still having issues and I did email support but the email I got back was this…

Thanks for your email.

Unfortunately we aren’t able to check [email protected] as often as we’d like.

If you have a question about Sweatcoin, need help getting started, have trouble using our app or are experiencing a technical issue - please visit our in app help section or help.sweatcoin as that’s the quickest and most effective way to get the answers you need.

Happy Sweatcoining!

UM…that just points me back here. I am doing to change my membership until this gets fixed because right now, I am not getting credited the right way.


#23

I aslo did follow the insructions and the issue is not resolved as of now. …

the email that I received back from support stated:

Hi MzGoGetta,

Thanks for your email.

Unfortunately we aren’t able to check [email protected] as often as we’d like.

If you have a question about Sweatcoin, need help getting started, have trouble using our app or are experiencing a technical issue - please visit our in app help section or help.sweatcoin as that’s the quickest and most effective way to get the answers you need.

Happy Sweatcoining!

which is not fixing my issue! Can you please fix this issues ASAP or let me know what needs to be done! This is not very pleasing for a new customer!


#24

If you’ve tried all the steps above and are still encountering issues here, could you please provide your device type and username for Sweatcoin? We’ll take a closer look at what’s going on! :slight_smile:


#25

Sorry you’re still running into step conversion issues – could you please provide your username and device type? :slight_smile:


#26

Probably should’ve read this before I went out today. Well that’s a good 4 SWC down the drain :sweat_smile:


#27

Thats what my acount with sweatcoins doing walked7000 stepsot 0 steps GETTNG very frustrated with app


#28

Sorry for any frustration. If you’ve tried the above steps and are still having issues, please provide your username so our development team can take a closer look!


#29

Emma I have been having the same problem for the past month, walked thousands of steps but it says 0 are ‘approved’ - Re-installed Sweatcoin but to no avail. Can this be looked into. Username scott678959 - Phone is a Samsung 7. Up until mid January all was fine.


#30

I did that in the email I sent. I do not want to post my username here in public forum.

Emailed Feb 16th, 2020
Hi I’m using iPhone 7 and I’ve done all the troubleshooting in the FAQ

My steps are not converting

Today I had 11,310 steps in total and the app says I have 5000 and converted nine of them.

It’s happened several days in the past week.

I typically get about 13,000 to 18,000 steps in a day because I’m on a hardcore fitness routine

I have you hooked up to all my fitness apps and it’s getting a bit frustrating.

I understand it’s got to be very frustrating for you too.

Please help.

I’m on iOS 13.3.1 on my phone

My Apple Watch version is 6.1.2

I have uninstalled/installed and restarted all my devices


#31

A while back I reinstalled an old version of sweatcoin (16.1), as upgrading to what was the latest at the time was seriously losing me coins on the conversions.

That held up for a while, but last week seemed to be suffering again.

So yesterday morning (having read this post and a couple it suggested at the bottom) I did some digging - and it appears my phone had somehow turned battery optimisation back on for the app. Something I check carefully is off after every update!

Whilst I was at it I decided I’d try this new version. Even if I don’t get full conversion for my outdoor steps, I figured having my indoor steps included should make up for some of that (I just need to remember to carry my phone when I’m moving around at home and in the office).

Having installed it I did all the recommended settings checks, and everything looked OK (after I turned battery optimisation off). Clicked through to have indoor steps included, and off I went. I walked 1.7 miles to the office, and in a short breather before getting stuck in at work I ran the conversion - which barely gave me anything! A bit of pottering around the office, then out on the road (I’m a postie). During the course of the morning I connected to the internet a couple more times, and was as equally disappointed in the results I was getting (having pushed everything through the conversion system at 8,026 steps, only 4,879 had been approved which gave me 4.63 coins).

Suddenly thought it might be worth checking something else, as I noticed the step count in Google Fit didn’t match that on another pedometer app I use (which was always very close to Sweatcoins in the past). And yes, Google Fit was set to optimised battery !! Turned that off, and my step count improved. But I still ended the day with a poor conversion rate. Google Fit and Sweatcoin showed 21,693 steps taken. Conversion gave me just 13,241 approved steps and 12.57 coins :open_mouth: How can this possibly be right when I’m now supposed to get credit for indoor steps as well as outdoor - and most of that 21k step count was outdoor anyway.

Roll on to today. Google Fit step count is now almost a match to the pedometer app I trust (300 short). So Google Fit says 26,614 - but Sweatcoin says only 19,892 have been approved and has only credited me with 18.89 coins. So there is STILL something seriously wrong with the system for me :frowning:

I have a Moto e5 Play, running Android 8.1.0
The username showing on my sweatcoin screen is @cheryl117170


#32

@emma Hi Emma, I have tried all these and it may have marginally improved but not much. My user name is Kevster . Whatever was done in the algorythm to count indoor steps has clearly not worked as it should. Most of my steps are outside anyway and it now nconverts les then thedse then it ever has. I had iussues with my old iphone 6 but when I first got the iPhone 8 it all worked as it should until the update mentioned above.


#33

Hello Emma. Same problem here

My nick is @guenda102477

Thank you.


#34

I understand your frustration and am really sorry. If you could DM me via the forum with your username then we’ll be able to take a closer look to see what the problem could be. Thank you!


#35

Emma this is ridiculous! I have tried to direct message you and it gives me an error saying I can’t message you! I even tried “Moderators” and it gives me the same thing. MY GOD! It’s a free app that we are all trying to use! Why is this so hard?


#36

Sweatcoin isn’t converting My Steps either, I’m sure we all enjoy the sweatcoin app so please get it fixed and working properly because I’m sure a lot of people are like me getting ready to say the heck with it and delete it.


#37

No better today. Over a month now since it was anything like realistic.


#38

Sorry you had issues reaching out via DM – could you please try this step and let us know if this works for you?: Open your iPhone’s Settings > General > Background App Refresh > Scroll to Sweatcoin and make sure the switch is turned “ON”.

Thank you!


#39

Hi I have 11,619 steps but I only have 17 cents also yesterday It took me 42,300 steps just to get $20 swc .
My username is jeremiah638197
Also I can’t upload the screenshot
Please help thanks.


#40

Totally diddled out of coins again today…

24,517 total steps taken
but only 16,676 got approved for conversion, so I only earned 15.84 coins

How can I get such a low number approved now it’s supposed to include indoor steps - especially when well over 90% of mine are outdoors ?!?!?!?!?

If the conversion is going to continue to be this bad there’s no point in my even considering upgrading to Trouble Maker once it lands. I might even have to consider DOWNgrading to Quaker given how my conversions are doing…


#41

And today was even worse - even though my average pace was faster (when I’ve had problems in the past I’ve sometimes been told I could be moving too slowly!).

16,848 steps taken. Just 5,900 of them approved and converted, so I’ve earned just 5.60 coins :face_with_raised_eyebrow:

I think I’m going back to version 16.1 until this gets sorted out. That wasn’t perfect, but it was better than this one !!!