Steps not converting to sweatcoins? Please read!


#85

I have tried all of tvoae steos but its nit working my steos aint counted on my Android 10 tecno mobile


#86

So when will my steps be counted? Does anybody one care that my issue isn’t resolved?


#87

I too have been having issues with the step counts. I’ve been doing over 20k steps a day yet, the count stayed zero. I’ve sent screenshots and all I get back are canned messages. What you are telling people to do isn’t working for me and it seems for a number of others on this thread. When was the last time someone went through what you are telling people to do? I’m not earning anything and you’re taking points because I moved up to earn more. Is this ever going to be fixed??? Thanks


#88

Hi Emma,

For the past few days my steps have not been converting at all. The analyze button is also not clickable. I alrady tried the battery optimization but the problem is not counting the steps, but converting them.

I have a Samsung Note 9 and my ID is @alison830123


#89

Today, the same problem


#90

Same here but you have done many more steps than me :joy:. I was lucky as today I did 7,111 total steps and earned 4.39 for 4,628 approved steps, yesterday was like most of the recent weeks 3,119 total steps converted to 0.15 earned for 159 steps


#91

Something is going on with the app. The suggestions given to correct what’s going on are not working.

I have a Samsung S10e.


#92

I’ve had problems on and off for months, Im still occasionally having to force shut/quit the app every time I’m hoping to clock up any steps. I’ve tried everything from uninstalling/reinstalling, to checking that the GPS chip thingy is working correctly. I’m not sure if it’s anything to do with it but I read someone on here who is also having really bad conversion problems thinks it could be something to do with the exercise option. I’ve gone through my history and I’m thinking the same now. Up to the “daily exercise” update I was converting to good rate, but since then I’ve been loosing two thirds plus of my total steps everyday. The only hope I think we have is that it rights itself sometime soon or that a user finds a way to sort it cause contacting Emma or Oleg just gets you a reworded version of the suggestion they have made time and time before


#93

Hi Ashton and Emma, I too have been having various troubles with Sweatcoin. I won’t go through them all unless you want/need me to.
Notably, yesterday it converted 0 coins all morning. I forced quit the app. That didn’t work, so I then deleted and then reinstalled the app, and that got it working.
This morning it was not converting again, so I did the same thing but this time the issue hasn’t been fixed.
Edited to add: iPhone 5S
I used the exercise button this morning… could that be the issue?
I can still do the 3 daily bonuses.
Please help!


#94

Hiya, I’m got an iPhone 5s and I’ve had problems on and off for months now. I’m not 100% sure but I think it’s something to do with the exercise update as it’s been dreadful since it’s been on here


#95

Hey Ema i have iphone Se & i have problem with steps converting into my balance. I did today 5k and took 0 sweatcoins. I did all things with background app refresh on , gps on ,motion fitness on but also uninstalling it and nothing has resolved this. Please reply!


#96

the best thing to do now is to delete google fit. trust me, it works like a charm


#97

Update, hoping it helps you guys with fixing whatever issues there are. @Ashton and @Emma
So on the 29th steps weren’t converting at all. Force closed, uninstalled, reinstalled, it started working again. I had done the exercise for 5SC in the morning.
On the 30th steps weren’t converting, forced closed, uninstalled, reinstalled, not luck. I had done the exercise for 5SC in the morning. I did read I maybe had to wait for 24 h after reinstalling it for it to work.
On the 1st, 24h later, it was still not working. As I was walking I checked the battery-saver thing and realised it had turned itself on, so I turned it off. Force closes, still not working. Gps was on. I tried to tell it to “never allow tracking” and then switched it back to “always allow tracking”. Still nothing. All of a sudden Sweatcoin randomly asked me “please let me see your HealthKit steps history”. It had never asked me that, and why does it need to see it since I have an iPhone 5S which doesn’t do indoor steps and only looks at GPS? Still, I said yes, but still mot working. But it gave me the idea to check into my HealthApp. It gave me a step count which wasn’t my actual step count. So where does THAT get a step count from? So I tried to dig a bit and realised I had Bluetooth on. My Bluetooth also connects to a step-counter watch that my mom is currently using, which uses an App called “VeryFitPro”. Which talks to my Apple Health app and tells it the steps I do. Anyways, I told Apple Health to NOT listen to VeryFitPro, I disabled my Bluetooth just in case, and now Sweatcoin seems to be working better.
It still isn’t converting properly, I still have to walk more or less double the time/distance I have walked in the past, but it seems to be working better.
But if Sweatcoin looks at the steps from my step counter from AppleHealth, why can’t us mere iPhone5S users also have indoor steps counted?
I’ll be happy to answer your questions if you can do something to fix the poor conversion rate!
Thank you!

Edited to add: never mind all the above, it seems to NOT be working again thiz morning… :persevere:


#98

Thanks for this feedback! We’ve seen several users who have had other fitness apps on their device interfere with Sweatcoin. The minute they were removed, the app worked better than ever for them!


#99

Hey! Sorry you’ve been having issues… are you still having trouble? We’d advise removing any other step tracking apps that you might have on your phone which could be interfering with us. We saw some other users try this and things started working great for them almost instantly!


#100

Hi Emma, since installing the app a few days ago I have had issues with a significant number of my steps not being counted. I have an iPhone7 and have tried the troubleshooting tips.

I know these aren’t miscalculations based on indoor steps as I’ve just walked to the shop and of the 1,500 steps recorded, only 600 were approved.

In total today out of 5,959 steps (which matches Apple Health) only 5167 have been approved. Yesterday I did over 11,000 steps and less than 9,000 were approved.


#101

I know the feeling 16k steps 3k converged


#102

@MattEvansC3
To be honest the conversion rate you have outlined may not be perfect but it is well within tolerance.

Unfortunately. nobody gets a perfect conversion all of the time. I have had days only loosing a couple of hundred but then there are days like today. Today I have already lost around 9000 steps in conversion. However, it does leave me with around 80% verified.

Just as an suggestion, try not opening the app and checking the count as regularly. If possible for a few hours when you know you have definitely built up a good few thousand Known good steps. You will find that the greater the packet of data sent for verification, the greater the chance of approval. Don’t forget walking and running are activities a continuous activities. If you take 100 steps then sit down or steady your mobile before continuing, the activity will be broken up so in essence it leaves less opportunity for the algorithm to see determine if you were genuinely walking/running or if you bunged your phone in the dryer. I know it’s a stupid example, unless you actually run at 1200 steps per minute :crazy_face:. All the steps will send automatically when the app is opened and connected to the internet.

Just try and fight the urge, I know it can get difficult sometimes but although your overall conversion isn’t too bad, you will probably see an improvement.

:sunglasses::+1:t4:


#103

Cheers. I’ve been using the app to count steps but I’ve got a rough idea of how many steps my routes take now so I’ll try and not keep the app open.


#104

@MattEvansC3
Just to illustrate the point that we all have days of pants conversion …

So far this morning I have now trekked over 30000 steps. However, only 20,000 have been verified. To really kick me in the teeth, most of the steps were lost in the first two hours of the day… so glad I decided to start that earlydoors. I could’ve taken two hours

kip and probably not suffered the same loss. On the bright side, I’m not going to let it get me down just means that I’ll have to keep going a little longer to make sure I get my goal of 50,000 verified steps for today. That is of course hoping that in the next half I don’t do the same again and lose 20,000 steps on the day. I admit that I would probably be struggling to not let that bug me a teensy bit :rofl: