Steps not converting to sweatcoins? Please read!


#105

The program is still not working. On top of everything else, I’m still being deducted Sweatcoins every month. I just bumped it back. If it keeps on doing this, I’ll just put it back to when I installed the app. I wish I could convert the points to use on items relevant to me. Then, I wouldn’t feel bad about deleting the app. Ever since I’ve had this app, there have been times I didn’t earn any Sweatcoins and I was walking outside before it was changed to allow indoor and outdoor conversion.
‐_______
From May 10, 2020


From May 13, 2020

Something isn’t right. It works a couple of days then something happens (seems like it’s on my higher steps days).


#106

Thanks for the advice. I’ve been aiming for about 10,000 steps a day while I’m working from home and my conversion rate is pretty accurate now.


#107

Nice one, Glad to know you are seeing improvements :smiley: Always happy to help :sunglasses::+1:t4:


#109

6 days in a row it has converted any of my steps!! Im tempted to just go back to moover Or even get tid if it continues. Its worked great for the last year nd now wont convert nothing!!! Plus gave me no prize today on my bonus swearcoins. Wtf!!! ! image|518x500


#110


#111

I’ve uninstalled and reinstalled the garbage app a number of times, Today i walked approx a mile and it shows ZERO steps.


#112

I followed all your instructions in the section “help: my steps are not converting”, but the steps continue not to be converted! Until yesterday the app worked fairly well, but today is suddenly stopped converting my steps. I don’t consider it absolutely right. If this problem is not resolved, I will be forced to uninstall the app and make bad publicity! I hope you can solve this problem. Also, yesterday I invited and convinced a friend to sign up for the app through my link, but I have not been credited with the 5 sweatcoins! And yesterday, you converted me only 15. 000 steps out of 25.000! Ps: I have a Huawei p30 lite.


#113

Now THIS is interesting.

As a postie, the majority of my step count comes from very broken intervals (down a path, brief stop to push through letter box, up path and down next, stop to knock on door to hand over parcel, up path and down next etc.). Most days I get a good authorisation and conversion, other days I get next to nothing. But almost all of the days that I get next to nothing are work days !!

With regards to the sending automatically, I have days when I turn on my WiFi and open the app only to find nothing has been sent even a half hour later. At that point I’ve always hit the button to force my step count through, and have seen a suggestion elsewhere this morning that this also causes a bad authorisation rate (this happened to me yesterday, which was also my first day on TroubleMaker - almost 6,000 steps, with 5,800 of them outdoors, only gave me 0.98 coins :o )


#114

Hey @cw18
Hope you are okay. Sorry to read that you are still having issues. I believe the quoted/mentioned posts would be my from thumb.

Just want to reiterate that I don’t work for Sweatcoin and any suggestions and opinions are purely based upon my own experiences, observations, research and how I have come to resolve or understand issues.

The suggestion of trying to resist forcing steps was more intended for some users that are forcing steps every two minutes. If you have ever sent 200 steps and noticed how few actually verify, you will see what I mean :rofl:. I believe in this case, it did actually help the user out.

I do know the auto-sending delay has been mentioned. I have seen a few odd delays, countdowns and things but have no clue at all why. Thankfully, it has always sent in the end.


#115

Delete the google fit app (which is the app on the first picture)


#116


I have an I phone 6 and I’ve tried the solutions above and having continuing issues with steps converting


#117


#118

@PH3 if you can send me your username I can take a look what is going on.

Few things to be aware of, that on iPhone 6 only GPS algorithm available, it basically means that you need to be moving outdoor and if you have battery saver enabled, you will need to move significantly away from the place where you stayed. So, for example, if you have battery saver enabled and you stayed at home for an hour and decided to go for a walk, you will need to walk at least 100 meters aways from your house in order for our app to wakeup automatically and continue to work (or you can just open the app, close it and go). If you have batter saver disabled it should just work.

However, on iOS 13 we see an increased number of reports where GPS is just failing on system level. In this case reboot and re-trigger location permission should help (make it “never” and then back to “always”).


#119

Paul694958

Thanks! I’ll try your recommendations


#120

Hi.

I use Google Fit for a study I’m participating in.

I might have to get rid of Sweatcoin. It was working before. I’ve had Google Fit installed since before installing Sweatcoin.


#121

@khmelev hi! My steps are not converting as well. Today im just at around 5k steps, but only 1.5 k converted to sweatcoins. I don’t think that is normal and i have this problem since a few days. Maybe you can take a look at it? Picture below


#122

Sure @Moritz738, let me know your username.


#124

User:richard832447
No joy with the options im afraid. Samsung A50. Uninstalled re installed etc etc still out of 11,000 steps only 2662 steps recognised, 2409 actually approved! This is getting frustrating now as im not getting anyway close to my actual step count every day. I would say majority of time i get less than 10% approved of my total. I look forward to the issue being fixed. To say i paid for health sync to migrate my samsung health to google fit as well, im dissapointed that the data is not actually being used.


#125

@khmelev it’s,MORITZPS“, thanks!


#126

@Moritz738 Everything is fine with your app, just stop force sending every 100-200 steps and you’ll be fine.