Steps not converting to sweatcoins? Please read!


#170

Ive tried everything to get them to convert but
Nothings worked, help :disappointed_relieved:
That’s alot of sweatcoin to go to waste😕


#171

No steps converted at all. User diego107729. Re-boot, followed tips here. Nothing works. Hope you refund or set maximum swc steps for user, or me, at least, cause I had stored screenshots to prove it


#172

Sorry to hear you’ve been having issues here!
What’s your Sweatcoin username please?


#173

Thanks for letting us know – one of our developers has had a look into this and it seems there’s a problem with our algorithm on your device in this case – we are working to fix this, but it may take a couple more days unfortunately. As a thank you for your patience and apology for any frustration this has caused, we’ve credited you with some sweatcoins – we’re really sorry!


#174

Username// Trinity759867


#175

When I had the whole of July without steps converting, I missed out on at least 500 coins being earned. I made contact with the customer services team ( you can check) @martin874154, but never had the issue looked at seriously… And I did ask in the past about getting coins being credited, but was told this couldn’t be done. I know there’s a lot of members, and these problems exist on a daily basis, and it’s tough for the small teams to keep up, but it would be great to have all admins etc to have the ability to credit, when needed


#176

Thanks for your feedback on this -
we help out as much as we can with any issues, has the step conversion been fixed for you now?

We’ll take your feedback into account with reimbursing past conversion issues :slight_smile:


#177

@Ashton magically one day, it started to work OK, and, fingers crossed, I’ve had no issues since then, so that’s two months, pretty much, trouble free.
So no coins credited… Boohoo!!?


#178

Hello there.
I’ve change my phone and Number 2 days ago and since then, my steps are not counting correctly.
I can’t tell if it is only when Iam using boost or not. When using the boost It says when the timer is almost zero +2k steps and then when the boost summary comes up it says +700 steps.
USERNAME: michael461182
I have a Poco X3 and I’ve done everything the app told me like not battery optimize the app etc.


#179

Thank you for providing details and your username – we’ve passed this along to our dev team who are taking a closer look for you! Thank you for your patience!


#180

Thanks for your patience – our developers have informed me that this is probably an issue with battery optimization on your Xiaomi device. Could you please double check all the battery saving settings are switched off for Sweatcoin and ensure we are always open in the background?


#181

Thank you Emma for your reply. I somehow managed to fix it by myself. The battery saving option was off for the sweatcoin app, but it wasn’t really. Setting it on again and made a full phone reboot helped. Then it worked after setting it off again.


#182

Thanks so much for letting us know what worked for you – glad things are working again!


#183

I have conversion issues as well. Brand new iPhone, tried all tricks of this forum but nothing works.

I have full conversion when I walk but nearly 40% for running/boost.

Unfortunately support did not answer my request for two weeks now…


#184

Which iPhone are you using? Please DM me so I can help out here :slight_smile:


#187

I have an iPhone X, ran thru all of the steps listed in this thread and still almost zero conversions. KENO508690.


#188

Hope you manage to get this one sorted. Not too sure exactly how he did it but @ISh98 apparently saw Improvements by reducing the excess bouncing when running. There are days when I still say the same thing happen but most days I get it right.


#189

None of my steps have been converted correctly since 5th Nov, yesterday I had 23k+ steps and none of them were converted. Please looked into it. Thank you
My sweat coin app user name is @cally721825


#190

If you actually walked then it should not be a problem


#191

Sooo I’ve been using the app since 2018 but deleted it somewhere in 2019 because my steps weren’t being converted. Installed it again somewhere 2020 when they told me it was fixed. And it did for a while, but now only half of my steps are being converted… like total I walked 17K steps and only 9K are converted. I always have the app open and followed the steps that are shown in the start of this topic. Anyone that can help me? My accountname is the same as here.