Sweatcoin completly stopped tracking steps


#16

Hi @Emma!
I have a similar problem and I hope you can help. My sweatcoin is tracking steps but not accurately. For example today my step tracker on my phone ( samsung A6 ) tracked 8458 steps and sweatcoin tracked less than half of the steps ( onely 263 ). Can you pleases help me fix the problem?
Thanks in advance!


#17

Hi,
Same problem here.
Following the steps of disabling and re-enabling location permission does not seem to make a difference. I have converted 0,40 swc since the 25th, which is about 10% of what I get daily usually. Certainly have not been walking (outside) less. I did upgrade to iOS 13.
Are there any other temporary solutions for the problem or do we just wait and hope you find a fix soon.

If this takes a long time, will you be refunding the monthly fee for the different tier levels? After all, at the moment, everyone is losing swc…


#18

The same thing happened to me and my wife the day the Android 10 pixel update was installed. we have tried everything to get it working to include uninstalling and reinstalling and nothing has worked.


#19

@Venture I’m having the exact same issue currently. My Pixel 3 updated a number of apps and then Sweatcoin stopped tracking and now I cannot even log back into it.


#20

Samsung Galaxy S10e, just updated to Android 10, no tracking at all - checked all avenues of “no sleep” “location permission” and “background use” settings. Literally zero sweatcoins since the update. :pensive::pensive::pensive::pensive::pensive:


#21

I have a Samsung s10e and had the same problem after the recent update. I tried all the adjustments to settings as directed, but no luck. I decided to download s health and turn on the steps tracker, and that’s what seemed to work. Just uninstalled s health, and Sweatcoin and Google fit are still counting steps. I use Google fit to sync with Pokemon go, which was also not getting any of my walking info until I installed and removed s health.

Unfortunately, this only worked for about a day. Back to not counting anything now.

Restarted my phone, and it’s finally working for the past few days! Hope everyone is making progress!!


#22

Everyone will be happy to hear that the Dec 20th version 19.0 update seems to have fixed a lot of the tracking issues. If you have not updated your app yet, this might be just what you need.
I also sent in my email address for the beta tester group
Android 10 testers needed


#23

Not converting indoor steps in any way.


I also already complete reset my iPhone X. What is wrong?


#24

Hey @Emma I have same problem on my iPhone XR what should I do ?
My account sweatcoin is jackcasper
https://sweatco.in/i/jackcasper
Thank you!
Jack


#25

You don’t seem to be helping me


#26

What is the problem so it can be fixed


#27

Im havibg the same issue woth my galaxy note 10+. It was working fine, then out of nowhere it stopped counting steps.


#28

Please take a look, if you didn’t already, at this post which should help with your step conversion issues: Step conversion issues since the latest release? Please read!

Let us know what worked/didn’t work for you so we can work on betting the new algorithm for our wonderful Sweatcoiners! :slight_smile:


#29

A mi también me está pasando :disappointed:


#30

@JessMP
¿Has leído la información en el enlace publicada anteriormente por Emma? Mis disculpas cualquier pobre español… aunque entendí lo que escribiste en tu publicación, necesitaba usar Google translate para responder.

:sunglasses::+1:t4:


#31

Hello for a few days now I can’t get my daily bonus. I push the play button and nothing. I tried reinstalling the app and my phone but nothing works. Is there a problem, because I can’t get any daily bonus?


#32

Hi Same things happening to me I have 11,619 steps but I only have 17 cents also yesterday It took me 42,300 steps just to get $20 swc .
My username is jeremiah638197
Also I can’t upload the screenshot
Please help thanks.


#33

Ndhdb Helen jkrnsv hens I’d be :call_me_hand:t2:


#34

Hi,
I’m trying to enable location to be turned on, but I can’t seem to find the location option for me to turn it on at all?


#35

I got my steps counted again but have lost a lot the past Four days. Is there any way I can get them counted?
Thanks!