Sweatcoin completly stopped tracking steps


#1

Hey everyone,

Recently my sweatcoin steps have been reducing by a lot but I thought it was just some bug fixing for cycling etc.

However 2 days ago my sweatcoin does not track any steps at all. Anyone know what causes this?

I will try to reply as fast as possible to ya’all.


#2

The same thing has happened to me. Has anyone heard anything from Sweatcoin?


#3

I have the same issue, the app asked for permission to view my google fit to track which i didnt even have. I havr since downloaded it, gave the permission and its still not tracking any steps. None.


#4

Hey,

Sorry to hear you’ve had issues - could you please advise what device you’re using? Did you by any chance update your phone? As much info as possible will really help us here - thank you.


#5

Same thing happened to me. Very frustrating! I’m using iPhone X and I updated to iOS 13 recently.

@Emma help?


#6

Hi Emma,

I have a new phone its the Samsung Galaxy A40, the app was working the same on my Samsung Galaxy A3.

I just checked and the app started counting my steps again when I activated samsung health.

Thanks for ur help anyway.


#7

Since the latest update of Apple Operating System to version 13 you will see a regular system dialogue asking to confirm that Sweatcoin can see your location data while in the background. Please do continue giving our app this access if you want for us to be able to convert your steps without you having to open our app multiple times a day. This access is required for two reasons:

  1. To allow our app to wake up when you start waking and track those steps and
  2. Allow steps reported to be verified in order to prevent people trying to convert bumps and shakes instead of genuine steps.

Please note that we are working on the workaround that, hopefully, will:

  1. Remove these regular system dialogues
  2. Improve your conversion and (possibly)
  3. Will enable indoor step conversion
  4. Improve your battery life.

This is our top priority, watch this space and in the meantime please please please keep tapping that “Always Allow” option as we are polishing our solution!


#8

Hello @Emma, thanks for your reply.

So I did click always allow, and still I’m getting zero sweatcoin steps. Should I delete app and reinstall? Will this work? Any tips?

Thank you,

Veton