Sweatcoin completly stopped tracking steps


#21

I have a Samsung s10e and had the same problem after the recent update. I tried all the adjustments to settings as directed, but no luck. I decided to download s health and turn on the steps tracker, and that’s what seemed to work. Just uninstalled s health, and Sweatcoin and Google fit are still counting steps. I use Google fit to sync with Pokemon go, which was also not getting any of my walking info until I installed and removed s health.

Unfortunately, this only worked for about a day. Back to not counting anything now.

Restarted my phone, and it’s finally working for the past few days! Hope everyone is making progress!!


#22

Everyone will be happy to hear that the Dec 20th version 19.0 update seems to have fixed a lot of the tracking issues. If you have not updated your app yet, this might be just what you need.
I also sent in my email address for the beta tester group
Android 10 testers needed


#23

Not converting indoor steps in any way.


I also already complete reset my iPhone X. What is wrong?


#24

Hey @Emma I have same problem on my iPhone XR what should I do ?
My account sweatcoin is jackcasper
https://sweatco.in/i/jackcasper
Thank you!
Jack