Sweatcoin doesn’t work


#1

Hi

Following Sweatcoins last update, I immediately started experiencing between 80-90% of my steps not being converted. I went through the problem solving steps only to see no difference.

I completed over 15000 daily steps and was getting accredited for 13 steps. This is shocking.

Over the past week, I am now seeing 0 steps being accredited.

Whatever changed have been done, it has come at a cost to customers. This is really poor!


#3

I agree, it supposed to be better then ever now it converts indoor steps as well but is absolutley awful, the algorythm is rubbish since the last 2 updates. It was great before that.


#4

Hiya,
I am getting reading of “total steps” but no matter how far I walk the “steps awaiting analysis” remains 0 unless I “kill” the app every time I want to walk any distance. Not only that the difference between my “total” and “approved” steps is ridiculous. It’s been poor for quite a while(since last couple of updates) and I was hoping having tried all the suggestions made in the help category that one of them may have resolved the issue, but yesterday I walked 10,378 “total steps” of which only 6,420 were “approved” :weary:. I’m going to keep reading other members problems and ideas on possible solutions, I’ve also emailed support and sent a message to a moderator about getting some help on how to sort it and if I find out anything that works I will let you know.


#5

@Oleg @Ashton @Emma @Phatt.One


#6

Hey @Samm @Kevster @Ame sorry to hear of your issues! what devices and Android operating system versions do you have?


#7

@Oleg I am using iPhone 8 with IOS13.3.1 It was working great until your update that included indoor steps, and conversion has been rubbish ever since.
I have emailed support a few times and sent images and proof that my GPS is fine etc. There is a big delay now between the step counter on the front which is accurate, updating the steps awaiting analysis so you lose a lot of steps that never come across, and the ones that do come across convert at a much lower level than ever before.


#8

Hiya, thanks so much for the quick response. I’ve got an iPhone 5s and the operating system is 12.4.5


#9

Sorry to hear you’ve had step conversion issues here – have you checked out his post and done the relevant steps for your device?: Step conversion issues since the latest release? Please read!

If you’re still experiencing issues after you’ve done these steps, could you provide us please with your username for Sweatcoin? Thank you!


#10

@emma Hi Emma, I have tried all these and it may have marginally improved but not much. My user name is Kevster . Whatever was done in the algorythm to count indoor steps has clearly not worked as it should. Most of my steps are outside anyway and it now converts less then it ever has. I had ussues with my old iphone 6 but when I first got the iPhone 8 it all worked as it should until the update mentioned above.


#11

As I said in my message to you I’ve tried all the things you suggested :weary:
My username is Samm
Cheers


#12

Just isn’t worth the bother. I’ve just walked 5 miles and got just over 800 total steps and 0 awaiting analysis. Total waste of time


#13

Hmmmm. If you are on iPhone 7 or later please open your iPhones Settings -> General -> Background App Refresh -> turn on for Sweatcoin. Does this help? Oleg


#14

@oleg @emma. Hi guys. Just when I was about to give up… I thought I’d give it one more bash. Ok so I had to “force quit/kill” the app a fair few times again today to kick it into counting but on the third time after the “you killed me message” I pressed the “updates” (3 ickle towers) icon by mistake and noticed it has gone back to how it used to be before the last two updates I did, where it list the steps and how long ago it converted them. It’s still not counting/converting that great but it’s better than it has been. If this was something you did your end thanks, I’m going to persevere for a few more days to see how it goes cause I do like trying to hit the “shaker” max(I know that’s not that great a deal compared to some of the guys on here like phatt.one or the other great walkers but for me it’s huge). If I’m honest I don’t think I will ever use the coins but this app and trying to hit max has had me walking so much more than I ever did before it. I’m hoping things will level out a little now and if there’s just a smallish difference I suppose I’m just going to have to suck it up and start getting in more steps on my lunch and time off :wink:. I hope all of that makes sense-this is one of my only apps so I’m no good with the technical terms, how to word it properly or anything like that and sorry about the length of this message-I tried to keep it short :joy:. Oh, I’m not lucky enough to have an iphone 7 or later mines just a 5s. Thanks again, if only for reading this far :scream: and Take Care xXx


#15

Oh yes, on 5S It is impossible to activate the indoor step algorithm, so it is reliant on GPS and it sometimes happens that GPS chipset is stopping to supply precise-enough info for the location-based outdoor algo to convert steps. What sometimes helps is switching the phone completely off and starting again. And if you are still getting less than 50% conversion on total steps then reset of phone settings is the next steps, but it is quite disruptive and might be best avoided.


#16

It didn’t last. It’s gone, the three ickle towers icon, it’s back to the two people icon and it’s counting really poorly. I give up


#17

Hey @Samm, that icon does not affect conversion of steps.
it must be something else entirely.
Could you ping me with the email address you used on Sweatcoin or your username and I will try to locate you to see what might be happening?
Oleg


#18

I have an iPhone 11 and Sweat coin still won’t fix my issue. My steps haven’t been counted since January 2020 and there steps to fix the issue doesn’t work. When will my steps be counted?


#19

I too have been having issues with the step counts. I’ve been doing over 20k steps a day yet, the count stayed zero. I’ve sent screenshots and all I get back are canned messages. What you are telling people to do isn’t working for me and it seems for a number of others on this thread. When was the last time someone went through what you are telling people to do? I’m not earning anything and you’re taking points because I moved up to earn more. Is this ever going to be fixed??? Thanks


#20

Are you still having probs? I’ve done everything suggested and I’ve just noticed that my steps aren’t being counted properly and they are not being converted at all now either. It’s so annoying because i use it for motivation-hitting my daily max on my days off and having something to look back on helps if you know what I mean. I’m wondering if it’s something to do with my phone being old(iPhone 5s) but whatever the problem is it sucks and the only help you get is a reworded version of the “help” before


#21

Hallo. ich habe auch dieses Problem.Vor einem Jahr löschte ich vor Frust sogar die App. Nun hieß es alles überarbeitet und es wird sogar drin gezählt. ich bin draußen spazieren aber die App sagt null. Einstellungen zu dritt etliche male durch gegangen .Alles richhtig eingestellt aber nichts.