Sweatcoins approved but not credited


#1

As you can see in the photos below (links to google drive as I can’t seem to add photos here) I went for a run this morning (about 12k/9,500 steps) the steps registered fine and were approved by the Sweatcoin algorithm but I was not credited for the steps. I have never had any problems with the app before this and subsequent steps have been credited ok. I have tried all troubleshooting steps in the help section but to no avail. I sent an email to support with my username etc but just got the standard response back about not monitoring the account. I am using an iPhone XR everything up to date.
Thanks
Toby
https://drive.google.com/file/d/1hLhTAKd7xUbJNoNUS_qKEjEzRqrob8uF/view?usp=drivesdk

https://drive.google.com/file/d/1R2tNTWF2yLr3WMFMHMfeapW6W7OuTyTk/view?usp=drivesdk


#2

Hey @TOBY926977, screenshots requires permission to access them, so no one is able to see them. However, it looks like you either have low power mode activated (which is limiting apps to work in background correctly), or your system background app refresh setting switched to “Off”. Could you please check it for me and confirm with screenshot that it was enabled all the time. To check it please open Settings -> General -> Background App Refresh and confirm that it is enabled on system level and enabled for our app in particular.

Thank you.


#3

Hi thanks for the reply. Yes, background app refresh on both at system level and for Sweatcoin app.

Thanks
Toby


#4

You should be able to view the photos now.


#5

Thank you. Upon further investigation we can see that something went wrong, however it is impossible to figure it out, because you reinstalled the app. We will still try to figure it out, and if you ever experience that issue again — please do let us know, but do not reinstall the app, unless we ask you to :slight_smile:

I’ve sent you 10SWC you’ve lost with this bug from my personal account to compensate.
Cheers.


#6

Thanks for that, hopefully no further problems.
Thanks again
Toby