Sweatcoins V 17.3 Samsum S7


#1

Hi all
I downloaded the latest version of Sweatcoins V17.3 onto my S7 phone from V 16.1. Was a little worried to find the latest version not converting my steps. V16.1 was doing just fine, I was getting around .9 coins for 1000 steps this was fantastic. I was about to stop using SC but thought why not try to find and download V 16.1 and see how this works and yes my steps are being converted back as the original version. Hope this info helps other users with the Samsung S7.

Russell


#2

Hey, after downloading 17.3 try turning your phone off and on again (restarting) and check if the problem is solved.


#3

HI I TRIED your suggestion but this did not work with version 17.3. I am back with version 16.1 and all is working fine now.

RUSSELL


#4

Hi Russell, have you got a link where you down loaded version 16.1? I have a s7 aswell and sounds like I’m having the same problem as you. What country are you in I’m in the uk.


#5

Hi
I will get back later with the link a bit later as i am working a night shift at the hospital at the moment. I live in Newcastle.


#6


Then search for sweatcoins 16.1.

Can you let me know how it goes.

Russell
Ps you will get the usual security message but the application is ok ect.


#7

Thanks mate, but i can’t get it to download on my phone :slightly_frowning_face: well it’s downloading but coming up with message app not installed, hopefully the new version will be out soon and sort problems lol


#8

It will be your security’s settings. Been doing some testing on v17.3. I reinstated the latest version and went for a walk and the same happened with just a fraction of steps converted. I reinstalled v16.1 again went for a walk and 80% of steps converted. Interesting.