"your device is not supported"


#1

Last night I tried to open the app but it began saying my phone isn’t supported. I’ve been using the app for a couple of months on this phone without a problem. (galaxy s10+) I’ve tried all of the support steps listed in the help section. Any idea how to fix this? Other pedometer apps are still working properly


#2

@Pwhoeler Strange… If you have been using it for some time, it’s weird that it suddenly says your Galaxy S10+ is not supported anymore. Maybe try reinstalling? Or maybe an update of your OS is needed?


#3

I’ve done everything possible. Nothing seems to be working…